Fermer la notification
Kosminea est un site communautaire de partage et d'échanges autour de nombreux sujets.
En vous inscrivant, vous pourrez participer aux discussions, personnaliser votre profil, naviguer sans publicité, et proposer vos propres fiches pour partager vos centres d'intérêt.
Fermer la notification
Pour vous permettre de profiter au mieux de Kosminea, nous utilisons des cookies. En navigant sur ce site, vous en acceptez l'usage.
Pour plus d'infos, cliquez ici.

Informatique [Help][Résolu] Caractères japonais ne s'affichent plus

Discussion dans 'Technologies de l'Information & Communication' démarrée par ata555, 8 Août 2012.

Publicité

  1. ata555
    Hors-ligne

    ata555 Matière noire Yéti

    Inscrit:
    1 Mars 2012
    Messages:
    363
    Bonjour tout le monde,

    Alors voilà mon problème : depuis 2 jours les caractères japonais ne s'affichent plus sous Windows et sont remplacés par des carrés. J'ai dernièrement dû installer de nouvelles polices pour lire un fichier mkv, peut-être est-ce lié...
    Le problème n'est présent que sur Windows lui-même, pas sur Internet.

    Je suis sous Windows 7 x64 Édition Familiale Premium et le clavier japonais est installé.
     
  2.  
  3. Mizo
    Hors-ligne

    Mizo Matière noire

    Inscrit:
    1 Mars 2012
    Messages:
    166
    Essaie de faire une restauration système d'il y a une semaine ( le jour ou t'as installé les polices ).
     
  4. ata555
    Hors-ligne

    ata555 Matière noire Yéti

    Inscrit:
    1 Mars 2012
    Messages:
    363
    Ah ben ça a fonctionné, merci !
    Par contre le problème n'avait rien à voir avec les polices mais avec un pilote d'impression, mis à jour n'importe comment avec Windows Update :rolleyes:
     

Partager cette page